Sunday, January 14, 2007

Well! I think Blogger might have actually fixed something! You may remember that I have had problems replying to comments because the return address on the email Blogger sends me is "noreply-comments@blogger.com". Well, I posted a test comment to myself again today, and found that I actually got my own return address!

I discovered, through several test comments, that if you have the "Share your email" box in your Profile (accessible through the Blogger Dashboard) checked, your actual email will show up in the comment that's mailed to me. It does not show up as part of the comment on the blogpage, only in the email. It is also NOT necessary to have your Profile set to public, so if you don't want random people to be able to get your address, they can't.

Of course, I can't make you do this, but would you? It would make replying to comments much easier! (Of course, this solution doesn't help much for readers who don't use Blogger, but I don't know how Typepad and all those other services work...)

And while we're on the topic of the vagaries of Blogger, I discovered that while I haven't been able to publish photos using Firefox for the past month, I can publish them using Explorer. (This is using the Blogger photo button, not a third-party service like Flickr.) So if you're having photo trouble, try using a different browser.

One last thing- have you ever wanted to back up a copy of your blog, in case of catastrophic failure of the Blogger servers? (sarcasm: Not that anything would ever go wrong with Blogger, right?) Unfortunately, Blogger doesn't have way to export the Archives, apparently. Well, I found this site that gives a workaround. It requires Firefox and the Scrapbook extension, but both are free, and really, why wouldn't you want Firefox, a better browser?

4 comments:

PJ said...

THANK YOU! This is EXACTLY what I was posting about right after the New Year ...can I link your blog in my next post concerning this??
Yes, I've never really had a problem using Explorer for posting photos.

Shelley said...

Here from PJ's blog...

I've never had problems with internet explorer and photos and blogger. Also, with regard to saving a backup of the blog, I just go to the dashboard and then into template and copy all the stuff in that and then paste it into a Word document and save it.

Cyndy said...

Thanks for this post...I am in the process of the "switch over" from beta, and was wondering about some of these things...

rustyconc said...

The photo window failure in firefox may have to do with yr popup blocking settings. Make sure you don't get that little x-ed window in the bottom right status bar when you click on the image button. We use FF no prob for posting.

As for backup, Shelley's method on back's up the template - it doesn't backup the posts [with images]. (I back up both the template and posts.